Problems with Forum

What do you think?

Re: Problems with Forum

PostPosted by jonsie » Mon Aug 25, 2014 2:00 pm

It's been ok for me since it was tweaked at weekend. No problems yesterday or today....so far ;)
I'm leaving now to go find myself....if I arrive before I get back, please ask me to wait!
User avatar
jonsie
Trustee
 
Posts: 2897
Joined: Thu Jun 13, 2013 3:25 pm
Location: Thailand

Re: Problems with Forum

PostPosted by pdmoulsher » Mon Aug 25, 2014 2:07 pm

Forum (this one, anyway) is fine for me
The only way is Android!
Samsung Galaxy S8
Samsung Galaxy Tab S2 9.7
Vodafone Red 4G
Any way the wind blows
User avatar
pdmoulsher
Global Mod
 
Posts: 4710
Joined: Thu Jun 13, 2013 5:51 pm
Location: the Seventh Sea of Rhye

Re: Problems with Forum

PostPosted by Cleoriff » Sat Aug 30, 2014 2:40 pm

Just want to revisit the problems I have logging on via my laptop in UK....its quite obvious that it is MY laptop and nothing to do with this Forum...

Since I have been here in Spain and using netbook,,,(which stays in Spain)...those logging in, page cannot be displayed errors are totally non existent on this device....

So....by a process of elimination ....they all started when the Anti Malwarebytes programme was installed on my laptop at home. I have since removed it (as said previously) but it really hasn't solved the issue.....

When I looked at why I had the problem it seemed that AMB did not recognise the DNS (Domain Name Server???) of this forum...and even though AMB has been removed ....its as if something is STILL not recognising it???

I have been reluctant to give it over to be to sorted....for reasons mentioned before :roll: :roll: but just wonder if any clever clog types would have a clue?? :help :help
The Game Is On....
User avatar
Cleoriff
Global Mod
 
Posts: 24099
Joined: Thu Jun 13, 2013 2:02 pm
Location: Warwickshire

Re: Problems with Forum

PostPosted by MI5 » Sat Aug 30, 2014 3:31 pm

I would assume it's a cache issue - did your clear your browser?
Grammar. The difference between knowing your shit and knowing you're shit.
S3 i9305, Rooted, CM 12.1, Lycamobile.
Xperia Z5 Dual Sim, EE & O2.
Xperia Z3 Compact Tablet LTE, Three.

Imitation. The sincerest form of flattery
http://giffgaff.com/orders/affiliate/psl184
User avatar
MI5
Site Admin
 
Posts: 13292
Joined: Thu Jun 13, 2013 1:31 pm
Location: Sunny Nunny

Re: Problems with Forum

PostPosted by Cleoriff » Sat Aug 30, 2014 3:38 pm

MI5 wrote:I would assume it's a cache issue - did your clear your browser?


Yes Ray did...he did a system restore?
The Game Is On....
User avatar
Cleoriff
Global Mod
 
Posts: 24099
Joined: Thu Jun 13, 2013 2:02 pm
Location: Warwickshire

Re: Problems with Forum

PostPosted by MI5 » Sat Aug 30, 2014 4:06 pm

That would just restore your old cache - You need to clear cache from your browser tools menu.
Grammar. The difference between knowing your shit and knowing you're shit.
S3 i9305, Rooted, CM 12.1, Lycamobile.
Xperia Z5 Dual Sim, EE & O2.
Xperia Z3 Compact Tablet LTE, Three.

Imitation. The sincerest form of flattery
http://giffgaff.com/orders/affiliate/psl184
User avatar
MI5
Site Admin
 
Posts: 13292
Joined: Thu Jun 13, 2013 1:31 pm
Location: Sunny Nunny

Re: Problems with Forum

PostPosted by Cleoriff » Sat Aug 30, 2014 5:28 pm

MI5 wrote:That would just restore your old cache - You need to clear cache from your browser tools menu.


Well i will do that...when I get home from this hell hole :Wellfu :lmao
The Game Is On....
User avatar
Cleoriff
Global Mod
 
Posts: 24099
Joined: Thu Jun 13, 2013 2:02 pm
Location: Warwickshire

Re: Problems with Forum

PostPosted by MI5 » Sat Aug 30, 2014 5:39 pm

Self inflicted, just like my hangover, so no sympathy :lmao
Grammar. The difference between knowing your shit and knowing you're shit.
S3 i9305, Rooted, CM 12.1, Lycamobile.
Xperia Z5 Dual Sim, EE & O2.
Xperia Z3 Compact Tablet LTE, Three.

Imitation. The sincerest form of flattery
http://giffgaff.com/orders/affiliate/psl184
User avatar
MI5
Site Admin
 
Posts: 13292
Joined: Thu Jun 13, 2013 1:31 pm
Location: Sunny Nunny

Re: Problems with Forum

PostPosted by stuart » Sat Aug 30, 2014 6:33 pm

Cleoriff wrote:
MI5 wrote:That would just restore your old cache - You need to clear cache from your browser tools menu.


Well i will do that...when I get home from this hell hole :Wellfu :lmao


You'll be moaning when you come back that you want go back :lmao :facepalm
Help4Mobiles on Facebook
helpwithmobile on Twitter
help4mobiles on Instagram
help4mobiles on YouTube
www.help4mobiles.blogspot.co.uk
User avatar
stuart
Social Media Manager
 
Posts: 9830
Joined: Thu Jun 13, 2013 5:02 pm

Re: Problems with Forum

PostPosted by Cleoriff » Sat Aug 30, 2014 8:23 pm

Well I went in the shower (cold) for 10 mins...came out...lay on the bed and just woke up!! :dance
I feel so much better now :ooyh
The Game Is On....
User avatar
Cleoriff
Global Mod
 
Posts: 24099
Joined: Thu Jun 13, 2013 2:02 pm
Location: Warwickshire

PreviousNext

Return to Discussions

Who is online

Users browsing this forum: No registered users and 0 guests

cron