Image posting problems

Anything else you need help with

Image posting problems

PostPosted by Cleoriff » Fri Feb 17, 2017 10:27 am

Just thought I would mention I seem to be having problems with posting images here (and elsewhere)
.
On THIS forum I have often found copy image LOCATION and pasting directly to the forum works well (and is certainly far quicker than going through the whole postimage.org palaver)
For instance I did this one via the c&p route ....topic3081-170.html#p88663
Went back to it this morning and it had disappeared...just leaving the word IMAGE
So I have just done it again using postimage....and it's back on the post now

(Not too bothered about the other forum as that works by just COPY IMAGE although that messed up just recently)
As I say.... I want to know about why image posting HERE seems to post...and then disappear..?? :crazy
The Game Is On....
User avatar
Cleoriff
Global Mod
 
Posts: 24189
Joined: Thu Jun 13, 2013 2:02 pm
Location: Warwickshire

Re: Image posting problems

PostPosted by viridis » Fri Feb 17, 2017 1:39 pm

It could be that where the image was originally hosted has changed the url or prevented 3Rd party hosting. Happens occasionally
User avatar
viridis
Site Admin
 
Posts: 6534
Joined: Tue Oct 21, 2014 9:05 pm
Location: Sol 3

Re: Image posting problems

PostPosted by Cleoriff » Fri Feb 17, 2017 1:47 pm

viridis wrote:It could be that where the image was originally hosted has changed the url or prevented 3Rd party hosting. Happens occasionally


So would the only way to do it is to save pic in my gallery and then use postimage? Rather than risk C&P?
The Game Is On....
User avatar
Cleoriff
Global Mod
 
Posts: 24189
Joined: Thu Jun 13, 2013 2:02 pm
Location: Warwickshire

Re: Image posting problems

PostPosted by jonsie » Fri Feb 17, 2017 5:22 pm

Yes that works so much better rather than C&P.
I'm leaving now to go find myself....if I arrive before I get back, please ask me to wait!
User avatar
jonsie
Trustee
 
Posts: 2918
Joined: Thu Jun 13, 2013 3:25 pm
Location: Thailand

Re: Image posting problems

PostPosted by stuart » Fri Feb 17, 2017 6:15 pm

jonsie wrote:Yes that works so much better rather than C&P.


+1 ^^^
Help4Mobiles on Facebook
helpwithmobile on Twitter
help4mobiles on Instagram
help4mobiles on YouTube
www.help4mobiles.blogspot.co.uk
User avatar
stuart
Social Media Manager
 
Posts: 9880
Joined: Thu Jun 13, 2013 5:02 pm

Re: Image posting problems

PostPosted by Cleoriff » Fri Feb 17, 2017 8:26 pm

Yes but a far longer process though....Copy and paste is immediate.....and has worked well till just recently. :s_sarcastic
The Game Is On....
User avatar
Cleoriff
Global Mod
 
Posts: 24189
Joined: Thu Jun 13, 2013 2:02 pm
Location: Warwickshire


Return to Other products

Who is online

Users browsing this forum: No registered users and 0 guests

cron